SecurityCategory1 min read

VMware Responds to Log4j Vulnerability

VMware StaffDecember 14, 2021

As with many software companies across the industry, VMware is working diligently to protect our customers, products and partner ecosystem from the impact of CVE-2021-44228. VMware Security Advisory VMSA-2021-0028 has been published and will be updated continuously with new workarounds and fixes for impacted products. The VMware Security Blog provides more information to help customers remediate. Protecting customers is our top priority at VMware, and we recommend all customers join VMware’s Security-Announce mailing list to receive the latest advisories.